Sage Business Cloud Accounting (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Apr 11, 2024 - 15:12 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 10, 2024 - 12:03 UTC
Identified
We identified an issue preventing customers from the UK from accessing the bank feed transactions. All other product functionality is working as expected. We are currently investigating.
Posted Apr 10, 2024 - 10:17 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).