Sage Identity Service - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Apr 05, 2024 - 09:18 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 04, 2024 - 16:39 UTC
Update
We identified an issue preventing UKI customers from logging into the Online Bureau and Sage HR products. We are investigating the cause and full extent of the customer impact.
Posted Apr 04, 2024 - 16:20 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 04, 2024 - 15:44 UTC
This incident affected: North America (Sage Identity Service) and Europe (Sage Identity Service).