Brightpearl - Retail
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 09, 2024 - 14:39 UTC
Update
We are investigating an issue preventing customers from performing address lookups via postcode under certain circumstances.
All other product functionality is working as expected.
Posted Apr 09, 2024 - 13:46 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 09, 2024 - 13:34 UTC
This incident affected: Asia Pacific (Brightpearl), South America (Brightpearl), North America (Brightpearl), and Europe (Brightpearl).