Ciel Données Mobiles for Sage 50 FR - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service continues to perform as expected.
Posted Apr 08, 2024 - 10:26 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Apr 06, 2024 - 09:17 UTC
Update
We are continuing to investigate the cause of the issue.
Posted Apr 06, 2024 - 08:15 UTC
Update
We identified an issue preventing customers in France logging into the application. We are currently investigating.
Posted Apr 06, 2024 - 03:49 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 06, 2024 - 03:30 UTC
This incident affected: Europe (Ciel Données Mobiles for Sage 50 FR).