Sage 200 (ES) - Major Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 15, 2024 - 08:44 UTC
Update
We identified that customers in Spain were unable to access Sage 200/ Despachos using the RDP (Remote Desktop) application.

We are currently investigating.
Posted Apr 15, 2024 - 07:45 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 15, 2024 - 07:38 UTC
This incident affected: Europe (Sage 200 (ES)).