Sage Business Cloud Accounting (UKI) - Operational
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected. Customers who had failed submissions may need to resubmit their returns.
Posted Apr 05, 2024 - 16:21 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service. Please note customers may need to resubmit their failed returns.
Posted Apr 05, 2024 - 16:01 UTC
Update
We identified issues with VAT submission to HMRC in the UK and Ireland where customers are seeing failed submissions. We are currently investigating.
Posted Apr 05, 2024 - 10:39 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 05, 2024 - 10:20 UTC
This incident affected: Europe (Sage Business Cloud Accounting (UKI)).