Azuneed - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 11, 2024 - 09:13 UTC
Update
We are continuing to investigate the cause of the issue. If you are experiencing this issue please contact your local Customer Services team which will explain you how to create the expenses manually as a workaround.

We appreciate your patience as we work to resolve this issue.
Posted Apr 10, 2024 - 16:00 UTC
Update
We are continuing to investigate the cause of the issue. We appreciate your patience as we work to resolve this issue.
Posted Apr 09, 2024 - 16:53 UTC
Update
We have identified an issue preventing customers in France from creating expenses on Sage Espace Employee. We are currently investigating.
Posted Apr 09, 2024 - 14:02 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 09, 2024 - 13:48 UTC
This incident affected: Europe (Azuneed (FR)).