Sage Distribution and Manufacturing Operations (SDMO) - Operational
Incident Report for Sage
Resolved
The issue is now resolved. The service continues to perform as expected.
Posted Jun 17, 2024 - 15:54 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 14, 2024 - 15:23 UTC
Identified
Customers are unable to access the product. We are investigating the cause of the issue.
Posted Jun 14, 2024 - 14:00 UTC
Monitoring
The service is performing as expected. Avoiding a reoccurrence is our priority as we closely monitor the service.
Posted Jun 14, 2024 - 13:36 UTC
Update
We identified that customers globally are unable to access the application. Customers are been presented with a 502 error.

We are currently investigating.
Posted Jun 14, 2024 - 13:19 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Jun 14, 2024 - 13:07 UTC
This incident affected: North America (Sage Distribution and Manufacturing Operations (SDMO)) and Europe (Sage Distribution and Manufacturing Operations (SDMO)).