Sage 200 (ES) - Partial Outage
Incident Report for Sage
Resolved
The issue is resolved and the services are available and performing as expected.
Posted Apr 13, 2024 - 10:37 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 13, 2024 - 10:15 UTC
This incident affected: Europe (Sage 200 (ES)).