Sage 200 Standard (UKI) - Degraded Performance
Incident Report for Sage
Resolved
The issue is resolved and the 30 day free trial is available and performing as expected.
Posted Apr 30, 2024 - 08:18 UTC
Update
We are investigating an issue preventing potential customers signing up to the 30 day free trial in the UK and Ireland.
For all other customers the service is available and performing as expected.
Posted Apr 29, 2024 - 16:33 UTC
Identified
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 29, 2024 - 16:07 UTC
This incident affected: Europe (Sage 200 Standard (UKI)).