Sage Network App - Network
Incident Report for Sage
Resolved
The issue is resolved and the service is available and performing as expected.
Posted Apr 16, 2024 - 15:37 UTC
Update
We identified that customers in the UK and Ireland are unable to launch the Sage Network App from Sage 50 UKI.

We are currently investigating.
Posted Apr 16, 2024 - 14:47 UTC
Investigating
We are investigating a potential issue with the service. An update will be provided within 30 minutes.
Posted Apr 16, 2024 - 14:35 UTC
This incident affected: Europe (Sage Network App).